Setup

This package requires the following (production) dependencies:

and the following dev dependencies:

pubspec.yaml

The pubspec.yaml file could look like this:

dependencies:
  widgetbook_annotation:

dev_dependencies:
  widgetbook:
  build_runner:
  widgetbook_generator: